Adobe Reader Blog
Stay up-to-date on Adobe Reader…

February 20, 2013

Adobe Reader and Acrobat XI (11.0.02), X (10.1.6) and 9.5.4

Today, we announced the availability of Adobe Reader and Acrobat XI (11.0.02), X (10.1.6) and 9.5.4. For more information regarding the security details in these releases, please see Security Bulletin APSB13-07. For detailed Release Notes, please see the Enterprise Toolkit.

Steve Gottwals, Group Product Manager, Adobe Reader

Bookmark and Share

COMMENTS

  • By FERNANDO SANTANA - 3:04 AM on February 27, 2013  

    No puedo descargar adobe reader

  • By khadija - 7:41 AM on February 27, 2013  

    best set up

  • By teresa barboa - 2:03 AM on February 28, 2013  

    cant open insurance cards

  • By Security Update for 10.1.5 to 10.1.6 is not patching - 5:06 PM on February 28, 2013  

    The security patch released on 2/20 for Acrobat 10.1.5 is not patching acrobat.exe to 10.1.6. It instead patches AcroRd32.exe. Is this the correct behavior?

    • By joiemikitson - 9:37 PM on March 4, 2013  

      Thanks for the question. There’s a lot of discussion around the new releases. Head over to http://helpx.adobe.com/contact.html?product=acrobat, and our customer support would be happy to walk you through how the security patch should operate.

  • By palash - 9:40 AM on March 1, 2013  

    very good

  • By hari - 4:28 PM on March 1, 2013  

    good

  • By Frans mokohoana - 8:18 AM on March 2, 2013  

    Information where to get and buy adobe acrobat xi & reader

  • By THATO - 6:42 AM on March 3, 2013  

    guy I’m using E63 nokia model so I just want to ask what kind of adobe can I use on my phone

  • By THATO - 6:45 AM on March 3, 2013  

    hi I’m using E63 model nokia so I just want to ask how can I download a adobe reader on my device

    • By joiemikitson - 10:00 PM on March 4, 2013  

      Hi THATO, Working with PDF files on the go is both free and easy. You can fill out forms, sign documents, and make comments right from your iPad, iPhone, or Android™ device. For the Adobe Reader Mobile App, got to http://www.adobe.com/products/reader-mobile.html?promoid=JOIYM

  • By tafese - 8:49 AM on March 3, 2013  

    i need it

  • By cindy - 4:18 PM on March 5, 2013  

    if i upgrade to the free version of adobe reader, will my files created with older version of adobe reader still open and be readable?

    • By joiemikitson - 4:41 PM on March 5, 2013  

      The latest version of Adobe Reader will read files created by all past versions, but older versions of Adobe reader may not always read files created by a newer version.

      • By thelordgiveth - 9:29 AM on March 13, 2013  

        Hmmm. When I installed version X I found that an application (with an interface built around a huge collection of PDF files) no longer functioned. Eventually I got confirmation from the supplier that it had been designed using version 9 and would not work with the new version, and that they had no plans to upgrade so that it would do so. I looked briefly to see whether v9 and version X could coexist but (from memory – I’m not going to risk trying it again with vX or vX1) installing the new version wiped the old one.
        Moral for me: don’t assume that assurances about your own standalone PDFs necessarily applies to a third party application!

  • By Lexie - 7:09 PM on March 6, 2013  

    Firefox plug-ins showed I needed to update Adobe Acrobat plug-in so I clicked the update button in Firefox and restarted my computer after the update. It still shows I need to update. Firefox plug-ins show I have installed 10.1.6 but the Firefox update brings me to an update page that says version 10.1.4. I’m using Windows Vista Home Premium and Firefox 19.0

    • By joiemikitson - 4:59 PM on March 7, 2013  

      Hi Lexie. Please try updating Acrobat by launching the application and choosing Help > Check for Updates. You’ll need to install 10.1.5 before 10.1.6. If you continue to have trouble, could you share some more details about the issue on our forum: http://adobe.ly/AcInst

      • By Janne - 3:01 PM on March 20, 2013  

        I have the same problem as Lexie and I already have tried to update by openening acrobat – Help – check for update. It tells me I have the latest version – and that there are no updates.

        • By joiemikitson - 6:20 PM on March 20, 2013  

          Hi Janne, can you give us more specifics on the problem you’re having?

  • By vps - 3:12 PM on March 14, 2013  

    I really love this site. You write about very interesting things. Thanks for all your tips and information.

    • By joiemikitson - 1:58 PM on March 15, 2013  

      You’re welcome! Thanks for reading.

  • By Sheila Easley - 6:04 AM on March 20, 2013  

    I have HTC Arrive, windows phone..do you have a.Adobe for me.

    . THXS Sheila Easley

    • By joiemikitson - 6:19 PM on March 20, 2013  

      The HTC Arrive runs Windows Phone 7 and we have a version of Adobe Reader for the platform: http://bit.ly/S7Qjhm

  • By Andrew - 7:39 AM on April 11, 2013  

    How do I get to sign documents in version 10.1.6

    • By joiemikitson - 7:08 PM on April 11, 2013  

      Please take a look at this help page, and let us know if it works for you. http://help.adobe.com/en_US/reader/using/WS82af097c4236e2eb3543853d130e391c674-8000.html

      • By Leslie - 9:50 PM on April 15, 2013  

        10.1.6 no longer has the “Sign” option. The help page only refers to 10.1.3 and below. Is this not functional in 10.1.6 or is there an update or plug in?

        • By joiemikitson - 4:59 PM on April 16, 2013  

          Hi Leslie, we’re sorry for the trouble this has caused you. With Reader launched, try choosing Help > Repair Reader installation.

  • By Mary Ricke - 3:41 AM on April 13, 2013  

    I have Adobe XI. For the past 5 days I have been unable to read any PDF files. When I try to open a file, I get a message that says Adobe cannot open in Protected Mode due to an incompatability with your system configuration. When I choose Open with Protected Mode disabled, I get “Acrobat failed to load its Core DLL”. I cannot open the Adobe program – I get the same error messages. Anybody have any suggestions on how to fix this problem? I have already uninstalled and reinstalled the program.
    Thanks for any help you can offer.
    Mary

    • By Mary - 5:18 AM on April 13, 2013  

      Success! I found a suggestion on another forum that I run Kaspersky Rootkit scan and removal tool. That found the malware and removed it. I believe it was the TDSKiller. Hope this can help someone else.

      • By Angie Wilson - 3:53 PM on May 6, 2013  

        I also ran the Kaspersky Rootkit. I have not been able to open pdf files in about a month with out getting the core dll failed. Kaspersky found 1 malware that my Security Essentials did not find and I am now able to open adobe – no problem! Thanks problem solvers!!! :)

        • By joiemikitson - 12:01 AM on May 7, 2013  

          Happy to help, Angie!

  • By dbwilloker - 4:30 PM on April 13, 2013  

    I can’t find “print on both sides” in my mac version of Adobe Acrobat Pro 10.1.6. I am using the Adobe print setup. In the PC version I find it in Multiple directly below Pint page border. But it’s not there on mine. My printer is a duplexer so it’s not the drivers as far as I know. My printer is a Canon Pixma MX850. I feel so stupid that I can’t find it, but I give up. Can anybody help me?

  • By Isaac Martinez - 4:45 AM on April 15, 2013  

    How do I access and accept the end user licensing agreement. I can’t seem to fine and instructions are not very clear?

    • By joiemikitson - 3:40 PM on April 15, 2013  

      When you download Reader XI you should be automatically prompted to accept the licensing agreement. If it doesn’t appear, you may have already accepted it. Are you receiving an error message? If you simply do not see the ‘Accept’ button, could you let us know what resolution your screen is set to?

  • By Trefor Williams - 12:57 PM on April 16, 2013  

    The US Government insists that you use Adobe Reader 9.1 or 10.0.2. Their forms do not worker with more recent version of which I have 11. Are these either of these versions available for download?

    • By joiemikitson - 4:58 PM on April 16, 2013  

      Hi Trefor, these same forms should work properly with the latest version of Adobe Reader. Could you point us towards where you see a specific requirement for versions 9.1 or 10.0.2?

      • By Sun Suok - 3:24 AM on June 6, 2013  

        I am having the same problem. I need to efile some business returns and the government site specfically calls for version 9.1 or 10.0.2.

        Here is a link that says that: http://bsaefiling.fincen.treas.gov/Enroll_Now_Step_04.html

        I’ve tried to download version 11, version 10.1.4 and they both don’t work.. Can you please let us know where we can download these other versions of Reader?

        Thanks,
        Sun

  • By Ken Seltzer - 10:52 AM on April 17, 2013  

    Here is the problem with Adobe received error Acrobat failed to load core DLL. Why?

  • By Terry - 1:49 AM on April 19, 2013  

    When I was upgraded to version 9.5.4 the Reader had file errors on the local high school newsletter. It recognized that there were 24 pages but it would only display the first one. I tried the Repair Installation under Help but that didn’t fix it. I downloaded 10.1 and now the Reader works again. I don’t know if I just had a bad download of 9.5.4 or it has a problem.

    • By joiemikitson - 3:13 PM on April 19, 2013  

      That’s certainly odd! The problem you described is not one we’ve heard before. We’re glad to hear that the issue has been fixed though with a newer version of Reader.

  • By Marlene - 1:24 AM on May 3, 2013  

    It sounds reading above comments that they really like the new improvement on site and have a better site which is now a newer site.

  • By wong - 6:21 AM on May 11, 2013  

    I use window 7 current I got acrobat failed to load its core dll, I am delete and download the old version same
    any help

  • By wong - 10:18 AM on May 14, 2013  

    I am go to that page http://helpx.adobe.com/acrobat/kb/reader-core-dll-error.html did same way still not working , I don’t know why, I think I need reinstall whole system again.

  • By Cindy at DIGit - 7:35 PM on May 14, 2013  

    under adobe 9.5.4 I’m not able to print my PDF files so I downloaded XI and then I couldn’t get the internet up on my work stations………..so, I restored back to 9.5.4 any suggestions on what to change or do now?

    Thanks!!!!!!!!!! Cindy

  • By G.Smerek - 10:32 PM on May 23, 2013  

    I kept getting messages to update my Adobe Reader from X to XI. I kept going through everything to update and the next day it was back to X. One day it worked and I have XI, but now I get messages to update to X. Where should I be?

    • By joiemikitson - 7:12 PM on May 24, 2013  

      Hi G. Smerek, it sounds like you may have both Reader X and Reader XI installed right now. What OS are you using?

  • By cindy - 2:01 PM on May 26, 2013  

    i have a mac 10.8.3, which has both adobe reader 9.5.5 and 10.1.7 installed. do i need both of these? i see a free trial of 11, but i do not intend to purchase, so what should i be using? thx!

    • By joiemikitson - 6:45 PM on May 28, 2013  

      Hi Cindy. You only need one version of Adobe Reader installed. We’d recommend that you uninstall Reader 9.5.5. There is a newer version of Reader than the 10.1.7 you have installed too. It’s Reader 11.0.03. You may want to uninstall both versions of Reader you have now and install just 11.0.03: http://get.adobe.com/reader

  • By aujones - 4:43 PM on May 27, 2013  

    When I open a PDF file in Firefox (version 21.0), I get a message that the plugin is out of date. The Add-ons Manager page for Firefox shows: Adobe Acrobat 11.0.2.0, Adobe PDF Plug-In for Firefox and Netscape 11.0.02, Last Updated: Friday, February 15, 2013, and the Mozilla Plugin Check page shows: Plugin Status: Adobe Acrobat, Adobe PDF Plug-In for Firefox and Netscape 11.0.02 Status: vulnerable
    I clicked on Download Now, and got: install_reader11_en_mssd_aih.exe, which shows file version 3.3.7.0, 2,088 KB. When I execute it, a download and install sequence results in the following:
    Adobe Reader Installation error: Error 1321. The installer has insufficient privileges to modify the file
    C:\Program Files\Adobe\Reader11.0\Reader\plug_ins\Updater.api.
    How can I get this plugin to install?

  • By LIsa - 8:18 PM on June 4, 2013  

    We are using a PDF File created by NALC.org. When I open it on my computer, it opens using 9.5 and allows me to enter information and email the file with that information still in the document. When my boss opens it using 10.1.7, it will not allow him to email the file with information entered. It just sends a blank form. It also will not allow him to save the document with any information entered, while with 9.5 it will. Do I just need to uninstall 10.1.7 on his computer and reinstall 9.5? This is a form that we use on a daily basis and this is a huge inconvenience for us.

    • By joiemikitson - 7:56 PM on June 5, 2013  

      Hi Lisa, In Reader X and earlier you could only save a filled form if the author had added special Rights to the PDF. It’s possible that the PDF from NALC.org doesn’t include those permissions. The easiest thing to do would be for both of you to upgrade to Adobe Reader XI because this is not an issue with Reader XI.

  • By Jacqueline Gore - 1:38 PM on June 18, 2013  

    On 1 April 2013 I had an Adobe automatic download for my Adobe Reader. It was Adobe Reader 11.0.02 – I have since been unable to access my files (Adobe one). I contacted Adobe and was advised to delete that Adobe and reinstall it but unfortunately it did not solve the problem. The code that comes up for this error message is AppName: acrord32.exe AppVer: 11.0.2.0 ModName: vroe_hook.dll ModVer: 1.0.0.1 Offset: 00008ba2. Can you help me?

  • By Jacqueline Gore - 6:57 PM on June 18, 2013  

    Do I need to delete the one I have before I download the new one?

    • By joiemikitson - 6:23 PM on June 19, 2013  

      Hi Jacqueline, Yes please. I apologize for not mentioning this prior. Let us know how it goes!

  • By Susan - 9:09 PM on June 20, 2013  

    Server Error in ‘/APPSLive’ Application. This is the message I keep getting. I tried reinstalling Adobe XI, which didn’t work and now I tried an X and it still does not work. Please help

    • By joiemikitson - 6:55 PM on June 21, 2013  

      Hi – we would like to help! Can you give us more detail? Have you completely removed all copies of reader? Have you done the last update found here – http://www.adobe.com/support/downloads/detail.jsp?ftpID=5585 Please give more detail of what the application is that you are using. Thank you!

  • By Alan - 8:38 PM on July 26, 2013  

    I have two macs. I tried to print on both sides on one mac using a printer connected to the other mac through wireless connection. If the file is opened by Adobe Reader 11.0.03, I cannot do it although I choose the “Two-Sided” option. However, I can if I do it if the file is opened by TeXShop, or I do it on the other mac (which is connected to the printer physically). How to fix this problem? Thanks!