Audition CS6 5.0.2 update patch released. Bug fixes, Windows 8 compatibility.

Autumn is falling upon our Seattle offices this week as the mornings get cooler and the evenings start earlier.  The trees across the river out my office window betray flecks of red and yellow mixed among the thousand shades of green.  Seems like a great time to release an update patch for Adobe Audition CS6!

This update, version 5.0.2 for Mac and Windows, fixes several bugs discovered after release that could not be fixed in time for the earlier patch, and cleans up a few odds and ends to ensure Audition is fully compatible for use on Windows 8.  Briefly, here are the primary bug fixes:

  • Metronone may skip or stutter
  • Windows registry entry missing backslash in path
  • Eucon/Avid Artist control surface touchscreen: Control of Surround Panner does not work
  • Bounce to New Track > Selected Track: New track is now based on channelization of source track
  • Windows 8: Third-party drivers do not have a valid WHQL signature
  • CD Burning: Removed 78 minute limit from CD Layout.
  • Audition may crash on Mac when exporting to OMF
  • Audition may crash when attempting to bounce a track with a channelization that does not match the Master track
  • All fixes and updates available in the 5.0.1 update.

You may install the update by selecting Help > Updates… in Adobe Audition CS6 or through the Adobe Application Manager tool.  Additionally, you may download the patch installer directly for Mac and Windows.

19 Responses to Audition CS6 5.0.2 update patch released. Bug fixes, Windows 8 compatibility.

  1. Still No Re-Wire Implemented ? This is why i purchased Pro Tools 10 this week . Because you guys dropped the ball on Music production work flow and creative versatility . Which Re-Wire in Audition 3.0 brought to the table as a awesome DAW for audio and freed us up to re-wire with a program for midi programing . I am a LONg time CEP / Audition user . When 3.0 came out i felt confident in Adobe to bring a competitive BETTER Daw to music . I was wrong and misled i belief . After 6 years of using 3.0 it has become unstable with newer VST’s and Re-Wire on BIG productions . Thus is why i am forced to move on to something more current and stable that can handle the work load I put on a daw . I model guitar tones , trigger drums and Re-wire on almost every session .. I like to be as NON- destructive as possible and have a open workflow . Wish we could have made this work but i am moving on . CS6 can even open 3.0 sessions . So Im just about over it .

    • —-Correction ” Can NOT even open 3.0 session ”

      P.s. I Really hope adobe corrects its path to the future and brings back ALL the functionality of 3.0 and the new cross platform features of cs6 . With more stability and function then ever before .. But IM not holding my breath another year in hopes it will .

  2. Jeremy Ryan says:

    Thanks Durin! Quite the poetic intro… very nice. =)

  3. Still no fix for the auscripting.dll crash on launch. This has been going on since 5.5 why no fix?

  4. Jonah Cummings says:

    Adobe Audition 6.0 continues to crash when utilizing Auto healing tool in Sprectral Editing mode.

  5. Larry Deardorff says:

    I agree fully. Why would adobe abandon it’s former platform and the users it has gathered back from the days of cool edit? Audition 3.0 will open cool edit sessions, but their newest product will not open sessions from their previous endeavors? So people that are upgrading and staying with Adobe(you know, a little thing called customer loyalty?) cannot open their Audition 3.0 sessions with their fancy new workspace. Pathetic.

    • pjl says:

      yes it will open them from 3.0 you were not saving them correctly,here is how open session in 3.0 then save session as .xml ( 3.0 gives you that option) close 3.0 open cs6 navigate to your session folder and open the new xml session with cs6.

  6. Anthony Guerrina says:

    Sad news: Audition 3.0.1 STILL superior to Audition 5; more features, fewer crashes

    We use CS6 at work but my boss has me bring work home to do on AA 3 what AA 5 fails to do.

    Embarassing.

  7. Sharon Henry says:

    I am having problems trying to up-date my Adobe Audition 2.0 which I purchased in about 2006. I up-dated in during 2012 so I hope that will be possible now. Many thanks.

  8. carlos a flores says:

    This morning I was working as usual in the EDIT function of my Audition 3 when suddenly (windows 8) send a critical upstate and I follow and downloaded it…after that Audition opens only in the multiTrack window and when you hit the Edit it responds that a run-time error occurred and a box telling me to continue, cancel or delete the previous session…..Audition dissapears when I hit any of the 3 options……I spoke to foreign tech (rare?) and he indicated that the program was not compatible with Windows 8 (I bought Win 8 when it was introduced months ago and the program was working fine….now I can not uninstall/re-install from the HELP menu…grayed out….WOW!

    • durin says:

      It sounds like what may have happened is a corruption to one of your workspace files. Try this:
      1. Open Explorer and navigate to C:\Users\\AppData\Roaming\Adobe\Audition\3.0\ (Note: You may have to type the “AppData” folder into the address bar yourself as it is hidden from view by default.)
      2. Rename or delete the “DefaultWorkspaces” and “UserWorkspaces” folders.
      3. Launch Audition.

      The workspace XML files should be rebuilt to their defaults and resolve this issue.

  9. Adam tidwell says:

    I’m using cs6 on windows 8 and have tried everything to fix my issue of no feedback or sound from my Mic. I have my Mic plugged up through a behringer mixer, any help PLEASE PLEASE PLEASE, THANK YOU!!!!

    • durin says:

      Hi Adam,

      We should be able to solve this issue. We’ll need to know what model of Behringer device you are using and what your Audio Hardware settings are in Audition. Is this mixer just a basic audio mixer or is it a USB audio device?

      You might also want to bring this question to the Adobe Audition User Forums at http://forums.adobe.com/community/audition/audition_general where myself and dozens of other skilled Audition users are happy to help out.

  10. JC says:

    Hi folks, totally agree with the comments above. Upgraded and have been tentatively trying out CS6 for projects. First full run yesterday at it and very, very disappointed. Handles VSTs far far worse that 3.0, crashes 5 times, harder to edit than 3.0, doesn’t freeze tracks properly (when I pre-render half the track disappears!!!), extraneous boxes and started introducing an offset when recording after I reached 8 tracks. Disaster, on a project with a 48hr timeframe. I’m bouncing stems to go back with it to 3.0. I’m utterly, utterly disappointed.

    • durin says:

      This is absolutely not expected behavior, as the comments to your post on the User Forums hopefully attest. While we may not be able to solve everything before your project deadline, we would be happy to continue troubleshooting and working to resolve any issues you are experiencing in that thread. I think we’ll be able to dig deeper in the forum than we can in blog comments.

  11. MikeS says:

    In years past the practice has been to move on to the next major revision with promises of new features and fixes, leaving the existing version with issues still unresolved. There’s no reason to think this next transition will be any different, but will there be any further CS6 updates to resolve the issues mentioned above (as well as others from the forum not listed)? I know I will never go to the new CC model (people must be out of their minds to even consider such a format, but many are, so…) and am wondering now if my Adobe relationship is indeed as far as its going to go with the 5.0.2 update. Certainly the development team knows if they are through messing with CS6 and either have some final support fixes they’ve collected to put out there or don’t. If that can’t be answered, then indeed it answers itself because they won’t be starting anything if it hasn’t been started already. Thanks, and keep those shareholders happy, afterall, they’re what this has always been about ;-)

  12. Troy says:

    When editing in the multitrack and wav form editor I’m noticeing when playing after a few seconds the playhead looses sync with the visual representation of the waveform. Never had this problem before. Is this a bug and is there a fix? have tryed everything I can think of with no fix. It is like the time indicator is traveling faster than real time. Have even timed it with a stop watch and it gets 2 seconds faster on a 11 second clip. Please help!

    • durin says:

      Hi Troy,

      I would try changing the Master Clock preference located under Preferences > Audio Hardware. Change it from Input to Output or vice versa and see if this has any impact on this issue. When this problem started, had you made any OS or device driver updates? I believe we’ve seen this, though very rarely, related to video, audio, and even mouse driver updates.