BrowserLab for Firebug and Firefox 5 incompatibility

Note: As of July 12, 2011, the updated extension is now available on the Mozilla Exchange.

For those of you using version 1.0.0.1009P.274944 of our BrowserLab for Firebug extension, we wanted to let you know that it is not compatible with the recently released Firefox 5. This is just a temporary incompatibility – We’ve submitted an updated extension (v 1.0.0.1117P.302658) to the Mozilla Exchange team, and expect it to be available to you within the next few days.

For those of you that may not have tried BrowserLab for Firebug, this AdobeTV movie may help you decide if you can use it in your workflows.

Generally, when new versions of Firebug or Firefox are released, incompatibilities may be created that keep our BrowserLab for Firebug extension from working until it is updated. Although this is not unusual with Firefox extensions, we’re going to try to anticipate these changes so we can provide you with new versions of our BrowserLab for Firebug extension as quickly as possible. Fortunately, Firefox has an excellent update mechanism that will notify you automatically when there are new versions. If the BrowserLab for Firebug extension is a critical part of your workflow, you might want to consider waiting to update Firefox and/or Firebug until you also see an update to our extension.

 

Bruce Bowman
Adobe BrowserLab product manager
twitter: @brucebowman