BrowserLab for Firebug, and Firefox 5

As of July 12, 2011, a new version of our BrowserLab for Firebug extension is now available on the Mozilla Exchange. This version is compatible with Firefox versions 3.x – 5.x.

We expect to see new major versions of Firefox more frequently, which will temporarily create an incompatibility for BrowserLab for Firebug. We will do our best to update our extension quickly when there are incompatibilities. In the mean time, consider holding off on upgrading Firefox if using the BrowserLab for Firebug extension is a critical workflow for you.

Bruce Bowman
BrowserLab product manager