Apprise 1.1: More sharing, more features, and more languages

We just released Apprise 1.1 with several new features:

  • In addition to AIM and Twitter, now you can share posts via email, as well.
  • Post links directly to Facebook, Delicious, Digg, Newsvine, MySpace, Google Bookmarks, and Windows Live Bookmarks.
  • Smart topics. Only posts containing specific keywords will show up in your smart topics.
  • Configurable notifications.
  • Support for 16 languages: English, German, Spanish, French, Italian, Japanese, Korean, Portuguese, Russian, Swedish, Dutch, Czech, Turkish, Polish, and both Traditional and Simplified Chinese. Apprise will use the language of your OS, or you can change languages dynamically from the settings window.
  • Improved aggregation. We now show you post content, if it’s available, rather than just a post summary.

We’ve also added some smaller features and polish, and fixed several bugs. If you’re already running Apprise, it will auto-update. Otherwise, go check it out.

5 Responses to Apprise 1.1: More sharing, more features, and more languages

  1. tc says:

    Can I add feeds from google reader yet? I don’t want to reenter all 100 feeds into apprise

  2. tc,Rather than adding support for importing from all the different services, we added OPML import which works with all services. Just export your feeds in Google Reader as an OPML file, and in Apprise, go to Settings, and choose Import.Christian

  3. ChaCha Fance says:

    I like Apprise but I refuse to use unless you integrate Google Reader syncing……

  4. Dicky Johan says:

    Hi,I tried using Apprise, and created some smart topics, and added about 5 feeds. But now, I notice that when I launch Apprise again, my CPU goes up to 100%, and the status bar always show “Aggregating “, and that url is the first url that it tries to aggregate. The status bar shows 100% progress, but it just hangs there. It never goes beyond that, and I have not been able to fix it.Any clues what might have gone wrong?Thanks,DickyChristian says: Thanks, Dicky. We’re going to look into this shortly.

  5. S says:

    Not been able to install with AIR 1.5 on my XP laptop :(I’m getting Error 2032 each time..