April 17, 2012

Adobe Captivate 4 and Flash Player 11 Issue

Adobe Captivate 4 has issues when Flash Player 11 is installed on the machine. It throws error  message specifically when you try to work with Widgets. Please follow the steps below to fix this problem -

 

Download a file to fix this issue in Adobe Captivate 4 from here – https://acrobat.com/#d=75WgKXP98aw9GX0nWPiS3w

Instructions –

 

  1. Close Adobe Captivate 4 if it is running.
  2. Download the file as indicated above and extract the file to a known location on your computer.
  3. Go to the Adobe Captivate 4 program installation directory. Usually it will be “c:\Program Files\Adobe\Adobe Captivate 4″.
  4. Rename the file “AdobeCaptivate.exe” to “AdobeCaptivate_old.exe”.
  5. Copy the extracted “AdobeCaptivate.exe” from step 2 to the Captivate program directory.

 

Launch Adobe Captivate and this issue will be corrected.

Ashish

Posted by Ashish Garg12:57 PM
  • Loading
  • Categories

  • Archives

  • Authors

  • Recent Comments

    • SunTro: I had a colleague generate the project for me using 8.00.145 and I get no error message.
    • SunTro: After updating to 8.0.1.242 and publishing projects as SCORM 1.2 in html5, I get the error message...
    • Ripken: Can’t get mine to work since I updated my mac to Yosemite. Anyone know if this fixes that?
    • Joshua: I’ve taken this course and it is very informative. My only issue was that Aaron tends to move pretty...
    • Mike: I’m going to buy and learn Snag-IT this ticks me off
  • Captivate & eLearning Videos

    Subscribe to Adobe eLearning on YouTube.

    Check out the latest eLearning Videos on AdobeTV

Recently Approved