Supported LMS

Adobe Captivate works with any Learning Management System (LMS) that is SCORM (1.2 or 2004), xAPI (Tin Can) and AICC compliant.

We have validated with the below LMSs to ensure Captivate content works out of the box:

  • Adobe Captivate Prime
  • Adobe Connect
  • Blackboard
  • SumTotal
  • SuccessFactors
  • Saba
  • Moodle
  • Desire2Learn
  • Taleo
  • Learning.com
  • Healthstream
  • Meridian
  • Pathlore
  • TotaLMS
  • GeoMaestro
  • Inquisiq*

If you have any issues, please write to this email – CaptivateHelp@adobe.com

*In SCORM 1.2, interactions of previous attempts are lost. SCORM 2004 support. No AICC support.

 

  • Loading
  • Categories

  • Archives

  • Authors

  • Recent Comments

    • rachel: I thought I had replied to you – sorry. There is literally no documentation on this anywhere. What do...
    • Simon: The only Captivate ACE on the linked list is for v5.5. Where’s 8 and now 9?
    • Bob Cunningham: Perhaps the usage is low because the widget has expired and can’t be used anymore, at least in...
    • Bellyfluff: Hello, I have recently updated to 9.0.1.320. Ever since I updated, all the roll over and down states on...
    • Mohana: Hi Jim, Does this happen for any effect? Perhaps you can try clearing your Preferences (go to C:Program...
  • Captivate & eLearning Videos

    Subscribe to Adobe eLearning on YouTube.

    Check out the latest eLearning Videos on AdobeTV