Adobe Connect 8 | Login page not coming up after upgrade | SSL

Problem :

I upgraded my Adobe Connect 7 server to version 8 and I can’t get the login page to come up. I tried connecting to the admin console through localhost:8510/console and it doesn’t get through that either.

Reason :

Adobe Connect 8 requires an additional modification, in the configuration files, for SSL to be enabled. Starting Connect 8, we need to enable, the 8443 connector separately for SSL to work; the connector is turned off by default.

Solution :

If you have SSL configured and you are performing an upgrade to version 8, you are required to follow these steps, to enable SSL completely :

√ Navigate to {root}\Breeze\appserv\conf   folder on your Adobe Connect server

√  Save a backup copy of server.xml file

√  Now open the file in an editor

√  Search for the below tags and ensure that these lines are uncommented :

<Executor name=”httpsThreadPool”
namePrefix=”https-8443-“
maxThreads=”350″
minSpareThreads=”25″/>

<Connector port=”8443″ protocol=”HTTP/1.1″
executor=”httpsThreadPool”
enableLookups=”false”
acceptCount=”250″
connectionTimeout=”20000″
SSLEnabled=”false”
scheme=”https”
secure=”true”
proxyPort=”443″
URIEncoding=”utf-8″/>

√  Please note that these are two separate tags which can be located separately within the file.

√  Save the file and restart the Adobe Connect services.

 

Note  :  These settings are also applicable for your Adobe Connect 9 server with SSL configured.

 

Comments are closed.