Adobe Connect 9 Service Startup Error;Invalid byte 3 of 3-byte UTF-8 sequence

Problem :

After migrating our Adobe Connect server from version 8 to 9, the Adobe Connect console doesn’t come up.

The services either fail to start completely or when they start, I keep getting a Not Ready message.

Error Message :

Following is the error message that should be noted in the logs :

{root-install}\breeze\logs\support\debug.log

[11-14 02:46:09] WrapperStartStopAppMain (INFO) Loading imports…
[11-14 02:46:10] WrapperStartStopAppMain (INFO) LocalizedMessage.addLanguage(), processed language: en, file: C:\Breeze\9.0.0.1\appserv\apps/lang/en.xml
[11-14 02:46:11] WrapperStartStopAppMain (INFO) LocalizedMessage.addLanguage(), processed language: fr, file: C:\Breeze\9.0.0.1\appserv\apps/lang/fr.xml
[11-14 02:46:11] WrapperStartStopAppMain (INFO) LocalizedMessage.addLanguage(), processed language: de, file: C:\Breeze\9.0.0.1\appserv\apps/lang/de.xml
[11-14 02:46:11] WrapperStartStopAppMain (INFO) Exception occurred in startup.
[11-14 02:46:11] WrapperStartStopAppMain (ERROR) Invalid byte 3 of 3-byte UTF-8 sequence.

Environment :

Adobe Connect 9.0.0.1 Licensed

Reason :

If you are upgrading your Adobe Connect server from an older version to version 9, you might run into this issue.

This is a known bug # 3045436, caused due to incorrect language files, incorrectly bundled with the Connect 9 installer

Solution :

If you are unable to get the Connect services back up after running an upgrade and you find the above error in the debug.log file, you may follow these steps to get rid of this issue :

1-  Logon to your Adobe Connect server

2-  Replace the C:\Breeze\9.0.0.1\appserv\apps\lang folder with this folder : lang_from_cps_build

3-  Restart the Adobe Connect services

4-  You should be able to get rid of this problem

 You may call support for any assistance

 

Comments are closed.