Adobe Presenter Version Compatibility with Adobe Connect

Problem Description : Is Adobe Presenter old and new versions compatible with Adobe Connect 9.2 ?

Answer:

All versions of Presenter should work with the Web Application (e.g Content, Courses, Curriculum’s, etc ). However the issue is with Meeting as Connect version 6 and version 7 are AS2- based(Action Script 2)  Meetings, thus content will launch in Connect 6/7 Meetings only. Similarly, AS3 based content will work with Connect version 8 and 9 Meetings.

Action Script version comparison :

•    C6 & C7 = Presenter up to 7.0.6. AS2
•    C8 &C9 = Presenter 7.0.7 and higher.  AS3

Hope this helps in understanding some concepts, relates to Presentations published using Presenter on connect.

Thanks,

 

 

 

Comments are closed.