Learners can’t view training correctly if a recording has been added as a training content.

STEPS TO REPRODUCE:

  1. Create a meeting recording that has at least one presentation shared in it in a share pod
  2. Now move that recording anywhere in the content folder
  3. Now create a training curriculum
  4. Add an item to that curriculum and select that created recording as a content for that.
  5. Enroll the learners group for that curriculum, so that it can be viewed by all learners.
  6. Login with a learner’s username/password and try to open the content in the curriculum.

RESULT:

When trying to view the training content, while being logged in with a learner’s account, the share pod in the recording stay stuck at loading and doesn’t render the actual presentation. It works fine when logged in as an administrator.

REASON:

When recordings are moved to a content folder

  • the recordings are, by default, set to inherit their permissions from the parent (content folder they were moved to)
  • the parent folder is protected (either explicitly, or because it inherits permissions from its parent, and so on).

 

WORAROUND:

The easiest way around is:

  • a) Under the “Shared Content” folder, create a new “Shared Recordings” folder
  • b) Set the permissions of this folder to “Allow Public Viewing”

4 Responses to Learners can’t view training correctly if a recording has been added as a training content.

  1. I tried several times to connect to the webcast for this event using the link provided, but I kept getting an error message that my request could not be processed. It also suggested I try Adobe Connect, but when I clicked that link, it did not tell me which program to use. I missed the webcast. I was able to listen by phone only, so I have no idea what information was displayed. They did say at the end that a copy of the webcast would be sent to those who signed in, but I was unable to sign in. there is no way to contact that webcasts’ presenters so I may get a copy. Please Help. Thanks.

    • Rahul Saxena Rahul Saxena says:

      We have idea which URL you are referring to. If you can share the URL of the recording which was sent to you probably we can help you then.

  2. Once I finished with the course review and the evaluation survey for one of my course, I was able to complete the examination; I passed it, and was able to print out my verification. Then I closed that screen and hit refresh and this popped up

    “Not Authorized”

    You do not have permission to access this item.

    For further assistance, please check out the Connect Pro support center or contact Connect Pro support.
    OK

    Please help me to be able to see that this course was passed and updated to my account. Thank you.

    • Rahul Saxena Rahul Saxena says:

      Can you share some more details? If you need real time help please call 800-422-3623