Posts tagged "Connect 9.1 minimum requirements;minimum system requirements not met"

Planning to upgrade to Adobe Connect 9.1 ?? Checkout the Mandatory System Requirements

If you are planning to upgrade your Adobe Connect server soon, do review the minimum system requirements mandatory for your server before you plan the upgrade.

Connect 9.1 onwards, we have introduced a minimum system requirements check in the installer which would not let you continue the installation if your server doesn’t meet the Minimum Recommended Technical Specifications required for it to be operational. You may review the system requirements for 9.1 here :  http://www.adobe.com/products/adobeconnect/tech-specs.html

It is also recommended to review the Upgrade Checklist here which talks about most of the new changes in functionality brought in 9.1 and the associated documentation : http://helpx.adobe.com/adobe-connect/kb/connect-91-upgrade-checklist.html

During the installation activity, the installer verifies the system hardware and proceeds with the installation only if the machine meet the minimum system requirements. If the minimum recommendations are not followed, you might encounter the following error during your installation and the installer completely quits :

 

Minimum-Requirements

 

Why was minimum requirements check added to the installer ?

¤  The check for minimum system requirement was added in 9.1. This was done to address numerous feedback we received from customers where users were unable to determine what was the cause of failed deployments  if it occurred due to insufficient system requirements.

¤  Having this check ensures in the very beginning of the installation that the installation is not expected to fail due to insufficient requirements which was otherwise only figurable after the installation completed and failed and cause lots of frustration to users.