OS X Mavericks (10.9) 対応情報

try-cc

2013年10月23日未明、アップル社よりMac OS X Mavericks (10.9)が発表となりました。

Adobe Premiere Pro CCでは、そのまま対応いたしております。

また、Adobe After Effects CCについては、Mavericks対応アップデート(12.0.1)が下記リンクより提供されています。 (2011/11/9削除)

【2011/11/9修正】Adobe After Effects CC 12.1にて、Mavericks対応となっております。

After Effectsでは3DレンダリングエンジンとしてOptiXも利用できるようになっていますが、これまでOptix 2.0対応だったものが今回のアップデートでOptix 3.0対応となっています。

なお、Mac OS X 10.7/10.8をお使いの場合は、このアップデートは適用する必要はありません。

After Effects CC Mavericks対応アップデート (2011/11/9削除)

 

先日発表されたAdobe After Effects CS6 (11.0.3)は、すでにMavericks対応となっています。

Mavericksへのアップデートの際に「互換性の無いソフトウェア」エラーが表示される場合は、こちらのサポート情報をご覧下さい。

2013/10/28追加情報

After Effects CC Mavericks対応アップデート適用時に問題が発生する場合は、以下の項目をご確認下さい。

  • 有効なCreative Cloudアカウントでサインインされていますか?
    • サインアウトした態や、体版ではこちらのアップデートは適用できません

つぎに、Creative Cloudデスクトップアプリケーションの環境設定→全般→アカウントで、「Creative Cloudからサインアウト」をクリックし、サインアウトしたことを確認してから再度サインインして下さい。再サインイン後、アップデータの適用を試して下さい。 (2011/11/9削除)

上記の手順でも同様のエラーが出る場合は、After EffectsのPreferenceフォルダーの読み書き権利が「読み書き可能」となっていることを確認して、再度アップデータの適用を試して下さい。

/Library/Preferences/Adobe/After Effects/(バージョン番号:CCの場合は”12.0″)/

※Mac OSアップグレード時に、読み書きの権利が更新されるという現象が報告されています。

5 Responses to OS X Mavericks (10.9) 対応情報

  1. Pingback: m_non's D » Adobe Creative Cloud、Mac OS X 10.9 Mavericks。ただしAfter Effectsは開かない場合有

  2. UNNO says:

    MarvericksにしてからAEが起動しなくなったので、After Effects CC Mavericks対応アップデート (AfterEffectTraial-12.0.1-mul-AdobeUpdate)のAdobePatchInstallerをインストールしようとすると、”アップデートに失敗しました このパッチは適用できません。製品のヘルプメニューからアップデートを確認して、最新の利用可能なアップデートのリストをご覧ください。” となりインストールできません。なぜでしょうか?また別の方法はあるでしょうか?

  3. Tatsuya Nagamine says:

    Mac Os X Marvericks にバージョンアップしてからPhotoshopのショートカットキーが使用出来なくなってますがバージョンアップ等出ているのでしょうか?