Troubleshooting Plug-in Installations into Flash Builder Standalone

Issue:
Unable to install Eclipse plug ins in standalone Flash Builder. 
Insufficient privileges.

Reason:
Increased user privileges are required to install Eclipse plug ins into
the standalone distribution of Flash Builder

Solution:


  • On OS X and Windows XP, logged in to a user account with Administrator
    privileges, then launch and install the Eclipse plug ins.
  • On Windows Vista and Windows 7, launch Flash Builder via the “Run as
    Administrator” context menu option, authenticate if prompted and then
    install the Eclipse plug ins.



Note: If you are installing ColdFusion Builder or the LCDS Modeler plug
ins, you will need to run Flash Builder once using a user account that
is in the Administrator group on OS X or XP or with “Run As
Administrator” on Windows Vista and Windows 7.

Share on Facebook