August 09, 2011

Plug-in security fix for Photoshop CS5

Maliciously coded GIF files could cause Photoshop to crash, so the team has posted an update. If you open GIFs in Photoshop, please download the update for Mac, Win64, and/or Win32. They recommend making certain that you’re running the most recent version of Photoshop. To check/update, choose Help->Updates inside Photoshop CS5 and apply all of the updates listed under Adobe Photoshop CS5.

Posted by John Nack at 2:23 PM on August 09, 2011

Comments

  • Don Becktel — 8:50 PM on August 09, 2011

    Are earlier versions of CS vulnerable? Thank you.

    [As far as I know it's CS5-specific. --J.]

  • ChrisF — 8:45 AM on August 10, 2011

    This update isn’t appearing in the auto-updater.

    [Sorry, I should have been clearer in my wording: the update is only on Adobe.com. The text about the updater pertains only to the PS updates that one should run beforehand. --J.]

Copyright © 2014 Adobe Systems Incorporated. All rights reserved.
Terms of Use | Privacy Policy and Cookies (Updated)