Adobe AIR 2 Beta 1 apps will not work with AIR 2 beta 2 runtime

Adobe AIR 2 Beta 1 apps will not work with AIR 2 beta 2 runtime

NOTE: Applications built against Adobe AIR 2 beta 1 will not run using the AIR 2 beta 2 runtime. In order for an AIR 2 beta 1 application to run on the AIR 2 beta 2 runtime, the namespace of the beta 1 application descriptor file must first be updated to “2.0beta2″ and compiled against the AIR 2 beta 2 SDK. .

Download the runtime here .

Share on Facebook