Adobe Product – system requirement

If you have an older version of the product, please check the following links so that you can consider upgrade to a supported version.

Adobe Product – Supported Versions: http://www.adobe.com/support/programs/policies/supported.html

CF: http://www.adobe.com/products/coldfusion-standard/tech-specs.html

Flex: http://www.adobe.com/products/flex/tech-specs.html

LCDS: http://help.adobe.com/en_US/LiveCycleDataServicesES/3.1/Platform/LiveCycle_Data_Services_3.1_Platform_Martix.htm

FMS: http://www.adobe.com/products/flashmediaserver/productinfo/systemreqs/

AIR: http://www.adobe.com/products/air/tech-specs.html

Flash Player: http://www.adobe.com/products/flashplayer/tech-specs.html

4 Responses to Adobe Product – system requirement

  1. Tom Chiverton says:

    Are you saying Flash Player 10.x is now not supported ?

  2. Tom Chiverton says:

    And *Nokia* don’t have a single supported device ?!? The Flash Player in this N900 is what then… ?

  3. lin says:

    no, flash player 10 is still supported. This is system requirement for each specific version of our product.

  4. Tom Chiverton says:

    Oh, because there isn’t a link there to v10’s 🙂