Security Updates available for Adobe Reader 9 and Acrobat 9

The first set of updates to resolve a critical vulnerability found in Acrobat 9 and Reader 9 has been posted. It is recommended users of Adobe Reader and Acrobat 9 update to Adobe Reader 9.1 and Acrobat 9.1.

This entry was posted in General Interest. Bookmark the permalink.

Comments are closed.