Known issue for Acrobat X and LiveCycle Rights Management

If you are planning to use Acrobat X with LiveCycle ES2, we recommend upgrade to SP1 or later because of known issue with Rights Management.  You can check the tech-note about it here.

VN:F [1.9.22_1171]
Was this helpful? Please rate the content.
Rating: 0.0/10 (0 votes cast)
This entry was posted in Adobe LiveCycle ES2 (9.0.x) and tagged , , . Bookmark the permalink.

Comments are closed.