How to resolve message “Invalid version: The current version of the XFA template model exceeds the capability of Acrobat/Reader” in your server log

In many cases, you will see messages like “ALC-XTG-029-487: [3472] Invalid version: The current version of the XFA template model exceeds the capability of Acrobat / Adobe Reader 9.0″ in your server log file on each render of your form template either by using Output or Forms.

Example error message would be:
[01/01/12 00:00:00:000 ADT] 000005da XMLFormServic W com.adobe.service.ProcessResource$ManagerImpl log ALC-XTG-029-487: [3472] Invalid version: The current version of the XFA template model exceeds the capability of Acrobat / Adobe Reader 9.0.

This indicates that you have told LiveCycle Forms/Output to generate a document that is usable by Acrobat/Reader 9.0, although your form template you built with LiveCycle Designer specifies that this template is targeted for a later version of Acrobat /Reader. You can check this in your template by reviewing the Form properties under Defaults:

 

VN:F [1.9.22_1171]
Was this helpful? Please rate the content.
Rating: 5.3/10 (3 votes cast)
How to resolve message "Invalid version: The current version of the XFA template model exceeds the capability of Acrobat/Reader" in your server log, 5.3 out of 10 based on 3 ratings
This entry was posted in Adobe LiveCycle ES3 and tagged , , , , . Bookmark the permalink.

Comments are closed.