Adobe Livecyle ES3 SP2 and ES4 now supports running PDFG with UAC enabled. Apart from the code changes done in PDFG some OS level settings are also required. This article describes these settings and configurations required for PDFG to work seamlessly. However please note that UAC should be disabled at the time of Livecycle installation and Configuration.

Read the complete post here.