New Central Developer Chat

I have released a new version of the Central developer chat. It is still a “beta” version, but I think you can see we have made a lot of progress.

Lots of new stuff in this version, including:

  • Connections moved to Agent (don’t disconnect when you change apps)
  • User Profile support
  • User Profile Pod
  • New UI and Look (thanks to Andrew Borovsky)
  • Support for Blast (works with Blog Reader)
  • Close button bug is gone!
  • Lots of small tweaks and enhancements

You can install the new version by clicking on the Install Badge on the right of the page.

If you had and older version of the chat installed, you will need to uninstall that version, and then install this one.

Sorry for the upgrade hassles. This is because we released it really early before the final product id’s were ready. We now have the final product id, which means that you have to install from scratch. However, future updates will be seamless.

If you have any comments, questions or suggestions, or find any bugs, then post them in the comments.

13 Responses to New Central Developer Chat

  1. Alessandro Curci says:

    Hi Mike, and thanks for the beta.I wasn’t able to login after submiting my profile because I don’t know which username I’ve to type.I tryed to use my e-mail as login name but nothing to do…

  2. Alessandro Curci says:

    Hi Mike, and thanks for the beta.I wasn’t able to login after submiting my profile because I don’t know which username I’ve to type.I tryed to use my e-mail as login name but nothing to do…

  3. RobG says:

    Hi,I noticed that the link to my site in the profiles doesn’t work since you need to put in the http:// bit at the start. Can’t see how you’re supposed to change your profile though once it’s been entered :-/

  4. Mike,If you close the chat Pod, you loose all the profiles.

  5. Tim Brayshaw says:

    Entering profiles: When creating a new profile, how about pre-filling information (name, email) from the Central “Identity and Location” Preferences? (The tab-order on the profile form seemed a bit random too.)

  6. abhishek says:

    Am still unable to install Central on my machine. It shows a download error msg with options of trying again or cancel. Nothin after that :o(Am using P-4, 2.3, 256 RAMWin 2k server englishIE 5.5, Flash Player 7.14no firewall & no beta

  7. Craig Newkirk says:

    I had the original Devchat installed, and the badge used to show up before the first update from the original Devchat, but now the installation badge doesn’t show up on the right side of the page for me using IE, Netscape, or Mozilla. I even looked at the html source and pasted the URL, http://nbo02.macromedia.com/chat/installer.swf, to the installer in the Address Bar and it gave me an error saying “The connection was refused when trying to connect to nbo02.macromedia.com.

  8. Craig Newkirk says:

    I had the original Devchat installed, and the badge used to show up before the first update from the original Devchat, but now the installation badge doesn’t show up on the right side of the page for me using IE, Netscape, or Mozilla. I even looked at the html source and pasted the URL, http://nbo02.macromedia.com/chat/installer.swf, to the installer in the Address Bar and it gave me an error saying “The connection was refused when trying to connect to nbo02.macromedia.com”.

  9. Andreas Heim says:

    only one pod can be a profile pod.if you have ‘video feeds’ and ‘profiles’ open, then switch ‘video feeds’ to ‘profiles’ it doesn’t receive anything.The reason is probably simply that you don’t give the LCClient a unique name. Adding one of the other IDs passed to the name would fix it if that’s the case.also – you can’t click a user name any more to create a private message, it only sets the blast. I think it should do both?

  10. mike chambers says:

    on the profile pods, I will fix that in the next build.The context menu for the user list is still there. To get it,SHIFT-Click on a users name in the user list.mike chambersmesh@macromedia.com

  11. chall3ng3r says:

    not connecting…..i don’t get how to connect acually :\on pod there is drop down for profiles and video feeds. on video feeds, i clicked connect, there is no indication that is connecting…. and connecting for what??? video?? or chat server???i opened the main app, type my login and clicked connect, its now 23 mins, still connecting….interface is goood.

  12. Thanks for great info

  13. geburtstag says:

    Thank you for the information!