Upgrading PSE catalogs and error changing modules in Lightroom

We’re constantly creating and updating tech notes in our support knowledgebase. Here are two new docs on particularly hot topics.

First, if you’re trying to import a Photoshop Elements catalog into Lightroom and the File > Upgrade Photoshop Elements catalog is dimmed or unavailable, see Lightroom cannot upgrade Photoshop Elements catalogs (cpsid_85517). (If you’re not having trouble upgrading the catalog — you just want to know how to do it — see the Lightroom Help topic Import photos from Photoshop Elements.)

Second, if you’re working in Lightroom and you encounter the message, “An error occurred when attempting to change modules,” see Error changing modules occurs when opening Lightroom 3.x (cpsid_87699). We’ve posted a couple of solutions, but we’re still researching the issue. Please feel free to make comments on the doc explaining the circumstances that trigger the error for you (including your OS and specific version number). It will help us learn more about the problem.

Bookmark and Share

Comments are closed.