Multiple Vulnerabilities in Adobe Flash Player 8.0.24.0 and Earlier Versions

(Security bulletin) Critical vulnerabilities have been identified in Flash Player 8.0.24.0 and earlier versions that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system. A malicious SWF file must be loaded in Flash Player by the end user for an attacker to exploit these vulnerabilities. It is recommended that users update to the most current version of Flash Player available for their platform.