Archive for April, 2010

Security bulletin issued for Adobe Photoshop CS4

Today, we’ve posted a Security Bulletin for Photoshop CS4 11.0.0, informing customers of potential issues with malformed files. Adobe recommends Photoshop CS4 11.0.0 customers update to Photoshop CS4 11.0.1. Note that Photoshop CS5, available today, is not vulnerable to these issues.
This posting is provided “AS IS” with no warranties and confers no rights.

Security update released for Adobe Reader and Acrobat

Today, a Security Bulletin has been posted in regards to the April 13, 2010 quarterly security update for Adobe Reader and Acrobat. The update addresses critical security issues in the products. Adobe recommends that users apply the updates for their product installations.
With this quarterly update, we are enabling the new updater first shipped in a passive state with the October quarterly security update. For more information, please refer to the Adobe Reader blog.
This posting is provided “AS IS” with no warranties and confers no rights.

Pre-Notification – Quarterly Security Update for Adobe Reader and Acrobat

A Security Advisory has been posted in regards to the upcoming Adobe Reader and Acrobat updates scheduled for April 13, 2010. The updates will address critical security issues in the products. This quarterly security update will be made available for Windows, Macintosh and UNIX.
With this quarterly update, we are enabling the new updater first shipped in a passive state with the October quarterly security update. For more information, please refer to the Adobe Reader blog.
We will continue to provide updates on the upcoming release via the Security Advisory section of the Adobe web site as well as the Adobe PSIRT blog.
This posting is provided “AS IS” with no warranties and confers no rights.