Security updates available for Adobe Flash Player (APSB14-04)

A Security Bulletin (APSB14-04) has been published regarding a critical vulnerability (CVE-2014-0497) in Adobe Flash Player 12.0.0.43 and earlier for Windows and Macintosh. This vulnerability could allow an attacker to remotely take control of the affected system.

Adobe is aware of reports that an exploit for this vulnerability exists in the wild, and recommends users apply the updates referenced in the security bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.