Security updates available for Adobe Flash Player (APSB14-07)

A Security Bulletin (APSB14-07) has been published regarding an update for Adobe Flash Player. This security update addresses critical vulnerabilities that could potentially allow an attacker to remotely take control of the affected system.

Adobe is aware of reports that an exploit for CVE-2014-0502 exists in the wild, and recommends users update their product installations to the latest versions using the instructions referenced in the security bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.