Security update available for Adobe Shockwave Player (APSB14-10)

A Security Bulletin (APSB14-10) has been published regarding an update for Adobe Shockwave Player 12.0.9.149 and earlier for Windows and Macintosh. This update addresses a critical vulnerability that could potentially allow an attacker to remotely take control of the affected system. Adobe recommends users of Adobe Shockwave Player 12.0.9.149 and earlier versions update to Adobe Shockwave Player 12.1.0.150 using the instructions referenced in the security bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.