Potential Flash Player issue

Just a quick note to say we are aware of today’s report of a potential exploit involving Flash Player in the wild. We are working with Symantec to investigate the potential SWF vulnerability, and will have an update once we get more information.
UPDATE: This exploit appears to be taking advantage of a known vulnerability, reported by Mark Dowd of the ISS X-Force and wushi of team509, that was resolved in Flash Player 9.0.124.0 (CVE-2007-0071). We strongly encourage everyone to download and install the latest Flash Player update, 9.0.124.0.
This posting is provided “AS IS” with no warranties and confers no rights

One Response to Potential Flash Player issue

  1. Rodger says:

    I was curious if this Flash Player 10 beta (051508) is guarded against this exploit as well?