UPDATED: Security Advisory for Adobe Flash Player (APSA15-01)

A Security Advisory (APSA15-01) has been published regarding a critical vulnerability (CVE-2015-0311) in Adobe Flash Player 16.0.0.287 and earlier versions for Windows, Macintosh and Linux.  We are aware of reports that this vulnerability is being actively exploited in the wild via drive-by-download attacks against systems running Internet Explorer and Firefox on Windows 8 Windows 8.1 and below.

UPDATE (January 24): users who have enabled auto-update for the Flash Player desktop runtime will be receiving version 16.0.0.296 beginning on January 24. This version includes a fix for CVE-2015-0311. Adobe expects to have an update available for manual download during the week of January 26, and we are working with our distribution partners to make the update available in Google Chrome and Internet Explorer 10 and 11.  For more information on updating Flash Player, please refer to this post.  We will continue to provide updates on this issue via the Adobe PSIRT blog.

UPDATE (January 27): A Security Bulletin (APSB15-03) has been published regarding security updates for Adobe Flash Player. These updates address CVE-2015-0311.  Please refer to this post for more details.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.