Security Advisory for Adobe Flash Player (APSA15-03)

A Security Advisory (APSA15-03) has been published regarding a critical vulnerability (CVE-2015-5119) in Adobe Flash Player and earlier versions for Windows, Macintosh and Linux.

Adobe is aware of reports that an exploit targeting this vulnerability has been publicly published. Adobe expects to make updates available on July 8, 2015.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.