Security Updates Available for Adobe Flash Player (APSB15-27)

A security bulletin (APSB15-27) has been published regarding security updates for Adobe Flash Player. These updates address critical vulnerabilities that could potentially allow an attacker to take control of the affected system.

Adobe is aware of a report that an exploit for CVE-2015-7645 is being used in limited, targeted attacks, and recommends users update their product installations to the latest version using the instructions referenced in the security bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.