Security update available for the Adobe Analytics AppMeasurement for Flash Library

A Security Bulletin (APSB16-13) has been published regarding a security update for the Adobe Analytics AppMeasurement for Flash Library.  This update resolves an important vulnerability in the AppMeasurement for Flash library that could be abused to conduct DOM-based cross-site scripting attacks when debugTracking is enabled.

Adobe recommends Analytics customers using the AppMeasurement for Flash library rebuild projects with the updated library available for download from the Analytics Console.  Refer to the solution section of the Security Bulletin for more information. 

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.