Security Advisory posted for Adobe Flash Player (APSA16-02)

A Security Advisory (APSA16-02) has been published regarding a critical vulnerability (CVE-2016-4117) in Adobe Flash Player.  Adobe is aware of a report that an exploit for CVE-2016-4117 exists in the wild.  Adobe will address this vulnerability in our monthly security update, which will be available as early as May 12.

For the latest information, users may monitor the Adobe Product Security Incident Response Team blog.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.