Security Bulletin – Reader and Acrobat

We’ve just released a Security Bulletin for Reader and Acrobat 8.1.2, along with an update to resolve a critical issue. This issue does not affect Reader 7.1.0 or Acrobat 7.1.0, or the upcoming Acrobat 9 and Reader 9 releases (expected to be available by July). All customers with Reader 8.1.2 and Acrobat 8.1.2 are strongly encouraged to update to Reader or Acrobat 8.1.2 Security Update 1. Acrobat 7 and Reader 7 users should update to Acrobat 7.1.0 or Reader 7.1.0 if they haven’t already.
This posting is provided “AS IS” with no warranties and confers no rights

Comments are closed.