Security updates available for Adobe Flash Player (APSB17-32)

A Security Bulletin (APSB17-32) has been published regarding security updates for Adobe Flash Player. These updates address a critical vulnerability, and Adobe recommends users update their product installations to the latest versions using the instructions referenced in the security bulletin.

Adobe is aware of a report that an exploit for CVE-2017-11292 exists in the wild, and is being used in limited, targeted attacks against users running Windows.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.