Security updates available for Adobe Acrobat and Reader (APSB19-13)

Adobe has published a security bulletin for Adobe Acrobat and Reader (APSB19-13)These updates address a reported bypass to the fix for CVE-2019-7089 first introduced in 2019.010.20091, 2017.011.30120 and 2015.006.30475 and released on February 12, 2019Successful exploitation could lead to sensitive information disclosure in the context of the current user, and Adobe recommends users update their product installations to the latest versions using the instructions referenced in the bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.