Security Advisory – Illustrator CS2 for Mac

We just posted a Security Advisory for Illustrator CS2 (Mac only). Illustrator CS3 and the upcoming Illustrator CS4 release are not vulnerable to these issues. Thanks to Nathan McFeters for reporting these issues to us.

Comments are closed.