Security Bulletin – Flash Player for Linux

We’ve just posted a security bulletin about Flash Player for Linux here, Security Bulletin APSB08-24, along with a new version of the latest Linux Flash Player here, Flash Player for Linux v. 10.0.15.3 (and for Linux users who cannot update to Flash Player 10 for Linux, get this version: Flash Player for Linux 9.0.152.0). The issue described in this Security Bulletin does not affect the Macintosh or Windows versions of Flash Player. The AIR for Linux 1.5 version, released today, is not affected by this issue, but users with the AIR for Linux 1.1 Beta installed should be sure to install AIR for Linux 1.5.

Comments are closed.