Prenotification: Out-of-Cycle Security Updates for Adobe Reader and Acrobat

A Security Advisory has been posted in regards to upcoming Adobe Reader and Acrobat updates scheduled for Tuesday, November 16, 2010. The updates will address critical security issues in the products, including CVE-2010-3654 noted in Security Advisory APSA10-05, CVE-2010-4091 referenced in the Adobe PSIRT blog (“Potential issue in Adobe Reader“), and the Adobe Flash Player update as noted in Security Bulletin APSB10-26.

Note that these updates represent an out-of-cycle release. Adobe is scheduled to release the next quarterly security updates for Adobe Reader and Acrobat on February 8, 2011.

We will continue to provide updates on the upcoming release via the Security Advisory section of the Adobe website as well as the Adobe PSIRT blog.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.