Security update available for Adobe Flash Player (APSB11-05)

Today, a Security Bulletin (APSB11-05) has been posted to address a critical security issue (CVE-2011-0609) in Adobe Flash Player, as referenced in Security Advisory APSA11-01. This Security Bulletin affects Adobe Flash Player 10.2.152.33 and earlier versions (Adobe Flash Player 10.2.154.18 and earlier versions for Chrome users) for Windows, Macintosh, Linux, and Solaris operating systems, and Adobe Flash Player 10.1.106.16 and earlier versions for Android. Adobe recommends users apply the updates for their product installations.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.