Potential Adobe Reader, Acrobat, and Flash Player issue

Adobe is aware of reports of a potential vulnerability in Adobe Reader and Acrobat 9.1.2 and Adobe Flash Player 9 and 10. We are currently investigating this potential issue and will have an update once we get more information.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.