Security Bulletin Posted for Adobe Flash Player

A Security Bulletin has been posted in regards to the Adobe Flash Player issues last mentioned in the Adobe PSIRT blogs on July 28 (“Impact of Microsoft ATL vulnerability on Adobe Products“, CVE-2009-0901, CVE-2009-2495, CVE-2009-2493) and July 22 (“Update on Adobe Reader, Acrobat and Flash Player Issue“, CVE-2009-1862). Adobe categorizes these as critical issues and recommends affected users patch their installations.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.