Security update available for Adobe Flex SDK (APSB11-25)

A Security Bulletin (APSB11-25) was posted today addressing an important security issue in the Adobe Flex SDK 4.5.1 and earlier 4.x versions and 3.x versions on the Windows, Macintosh and Linux operating systems. Adobe recommends users of the Adobe Flex SDK 4.x and 3.x versions update their installations and applications using the instructions provided in the Security Bulletin.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.