Potential Photoshop Elements 8.0 issue

Adobe is aware of a report of improper service permissions potentially leading to a local privilege escalation issue in Photoshop Elements 8.0 (CVE-2009-3489). We are currently investigating this issue and will have an update once we have more information. For clarity, please note that “local privilege escalation” means that valid login credentials and/or physical access to a computer is required for service permissions to be altered. It would not be possible to exploit this issue from a remote source over the internet, for instance.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.