Potential Adobe Illustrator CS4 issue

Adobe is aware of a report of a potential vulnerability in Adobe Illustrator CS4 (CVE-2009-4195). We are currently investigating this issue and will have an update once we have more information. It appears that this issue would require a local user to take the action of opening a malicious .eps file in Illustrator.

This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.