Adobe Illustrator issue update

Adobe has confirmed the vulnerability in Adobe Illustrator reported recently (CVE-2009-4195). This vulnerability affects Adobe Illustrator CS4 (14.0.0) and Adobe Illustrator CS3 (13.0.3 and earlier) on the Windows and Macintosh platforms. We expect to publish a Security Advisory on Monday, December 7 with further information, including a schedule for an update to resolve the issue. As previously reported, a successful exploit of the vulnerability would require a local user to take the action of opening a malicious .eps file in Illustrator. Adobe recommends that customers avoid opening .eps files from unknown sources in Illustrator until a patch is available.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.