Security Bulletin – Adobe Flash Player

A Security Bulletin was posted to address critical security issues in Adobe Flash Player. This Security Bulletin affects Flash Player versions 10.0.12.36 and earlier, as well as AIR versions 1.5.2 and earlier.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.