Security Bulletin – Adobe Illustrator CS4 and Adobe Illustrator CS3

A Security Bulletin has been posted in regards to the Adobe Illustrator issue last discussed in the Adobe PSIRT blog on December 7, 2009 (“Security Advisory for Adobe Illustrator CS4 and Adobe Illustrator CS3“, CVE-2009-4195). Adobe recommends Adobe Illustrator CS4 and Adobe Illustrator CS3 customers update their installations in line with security best practices.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.