Pre-Notification – Quarterly Security Update for Adobe Reader and Acrobat

A Security Advisory has been posted in regards to the upcoming Adobe Reader and Acrobat updates scheduled for January 12, 2010. The updates will address critical security issues in the products, including a critical vulnerability in Adobe Reader and Acrobat 9.2 and earlier (CVE-2009-4324), as described in a separate PSIRT blog last posted on December 15, 2009. This quarterly security update will be made available for Windows, Macintosh and UNIX.
We will continue to provide updates on the upcoming release via the Security Advisory section of the Adobe web site, as well as the Adobe PSIRT blog.
This posting is provided “AS IS” with no warranties and confers no rights.

Comments are closed.